Wat als mijn Firefox add-ons niet compatibel zijn met Firefox 5?

Er is een nieuwe versie uit van de Firefox browser. En die installeer je natuurlijk best zo snel mogelijk, omdat hij verschillende verbeteringen bevat voor foutjes en lekken die in de vorige versies gevonden waren.

Maar bij het installeren van zo’n nieuwe versie is er altijd het probleem van de add-ons. Wellicht heb jij ook talloze add-ons geïnstalleerd in je Firefox, die extra functies toevoegen. Ik bijvoorbeeld heb Freecorder staan, een add-on waarmee je alles wat er via je browser aan muziek passeert, ook opgenomen kan worden, Flashblock (om Flash advertenties te blokkeren) en StumbleUpon (om nieuwe websites te ontdekken)

Bij het opstarten van Firefox wordt gecontroleerd of deze add-ons compatibel zijn met de nieuwe versie van Firefox. Zijn ze dat niet, dan worden ze uitgeschakeld. Wat als je jouw favoriete add-on toch wil gebruiken? Daarvoor bestaat er een hulpmiddel. Met Add-On Compatibility Reporter kan je die add-ons toch draaien. Die schakelt de compatibiliteits-controle bij het opstarten van Firefox gewoon uit.

No comments yet

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit / Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit / Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit / Bijwerken )

Google+ photo

Je reageert onder je Google+ account. Log uit / Bijwerken )

Verbinden met %s

%d bloggers op de volgende wijze: